Проблемы первоначальной настройки

Поиск  Пользователи  Правила 
Закрыть
Логин:
Пароль:
Забыли свой пароль?
Регистрация
Войти
 
Страницы: 1 2 След.
RSS
Проблемы первоначальной настройки
 
Базы развернуты на одном физическом хосте.
Платформа 8.3.7.1776
УПП 1.3.70.1 Серверная, работает в "обычном" режиме, не "управляемые формы"
Хранитель 1.0.2.3 Серверная
SQL2014

Настраиваем реквизиты подключения к Хранителю.
Кнопка "Проверить соединение " дает ошибку "Соединение не может быть установлено"
Кнопка "Открыть базу хранителя" - нормально открывает базу хранителя, т.е. реквизиты подключения верные

В чем может быть причина?
 
Добрый день.
Проверьте регистрацию ComConnector связь из подсистемы к хранителю устанавливается через него. Из-за этого может и не быть подключения.
Так же попробуйте закрыть хранитель перед тестом соединения.
Автоматизация сегодня - Ваш успех завтра
 
Проверьте регистрацию ComConnector связь - это где?
 
Кстати, а в стандартном журнале регистрации что пишет?
Автоматизация сегодня - Ваш успех завтра
 
Только информационные сообщения
 
После регистрации ComConnector соединение установилось (неплохо бы о необходимости этой регистрации в документации написать).
 
FS#446 - Сообщение "Журнал регистрации выключен" - абсолютно аналогичная проблема была

проверьте, что для пользователя-администратора, под которым вы делаете начальное заполнение, на закладке "Роли истории" не включена галочка "Не фиксировать изменения для данного пользователя", по-умолчанию она включена (наверное включается, когда роль администратора назначается). В документации упоминания не нашел об этом.
 
ostrov пишет:После регистрации ComConnector соедиение установилось (неплохо бы о необходимости этой регистрации в документации написать).
Ок. Запишем. Просто при установке 1С - ComConnector обычно устанавливается автоматически.
Автоматизация сегодня - Ваш успех завтра
 
Добрый день!
После первичной установки в конфигурации "Хранитель журнала..." уже после первичной настройки начинаем проверку всего функционала.
При нажатии кнопки "Настройка работы с файлами" вылетела ошибка ( в приложенном файле).
Вот полный текст:{Обработка.ПанельАдминистрированияБСП.Форма.НастройкиРаботыСФайлами.Форма(248)}: Поле объекта не обнаружено (ИспользоватьЭлектронныеЦифровыеПодписи)
Элементы.ОбщаяФормаНастройкиЭЦП.Доступность = НаборКонстант.ИспользоватьЭлектронныеЦифровыеПодписи;
такой константы нет в конфигурации (см приложенный файл)
Остальное проверяю
 
Спасибо. Поправим.
Автоматизация сегодня - Ваш успех завтра
Страницы: 1 2 След.
Читают тему